Connection issues with Robot, Status is displayed as Unlicensed

Hello Team
I’m trying to connect the robot to orchestrator and its not working;

Followed the steps religiously from start to end. Status shows as “Unlicensed” and if you hover over this status, it shows "Robots doesn’t exists’

I have created a floating robot and the domain name was exactly as per the whoami command on cmd.

I have attached images of the error screen from orchestrator for your reference.

Not sure what is going wrong and need your help to fix it

@gorahul,

Can you post the screenshot of your Orchestrator Robots page?

1 Like

hello @gorahul
name of the machine in orchestrator must be same as display in robot tray

image

image

Thanks

2 Likes

Hi @gorahul

Check the license of the robot
By going to cmd prompt and check the
Regutil.exe get-info

Thanks
Ashwin.S

1 Like

Hello Hareesh

Thanks for coming back; I have attached the Robots page now

Hey Sandeep
In my orchestrator, Machine name read as my system name instead of the name I chosed while creating the Machine. In my case, I was creating Machine Template not a standard one.
Thanks for responding by the way

1 Like

Hey Ashwin
Well, I will have a check on this information… Are you able to specify what should i be looking for in the license information
Thanks for responsing btw

You haven’t provisioned the machine there @gorahul, Get your machine name in the robot tray and username and password are the windows credentials. Once you provision the machine, you will get a machine key there. Paste it in the robot tray. Then it will connect

1 Like

Thanks Hareesh

Not sure what is the issue again. I have deleted everything now and have created a standard robot and machine. Its still not happening

Also noticed that on the robot settings, Machine name still doesn’t read the machine name which I have created but read my system domain name.Not sure what needs to be done to change that

I will attach the screen shots for your review again now.

I will attach the screen shots in the below fashion; Robot, Machines and Robot settings

Robot1

Again, your environment is empty. You have to create a new environment and you need to assign your robot to that environment @gorahul,

1 Like

Hello Hareesh
Your responses were hugely helpful, Thank Heaps

It worked now

However i worked on a standard robot but it didn’t worked on Floating Robot

I was able to execute a package on standard and it worked exactly the way it was expected to happen

Do you have any tips on floating robots and what are the steps to trouble shoot the same

Looking forward to hear from you and thanks in advance for your help mate

@gorahul,

Floating Robot is to have one orchestrator with many users… However, you are using the trial version of orchestrator, we don’t have a option to do that :slight_smile:
Glad you got the solution

2 Likes

Sweet

Thanks for your help Mate Much Appreciated!!!

1 Like