Unlicensed robot

Hi all,

I am trying to deploy my workflow to orchestrator, I create a robot and get a machine key, however it is unlicensed and I am trying to pulish, error occur as below:

Capture

Kindly check once with the machine name in your robot tray
i think it is getting mismatched with the one in machine tab of orchestrator
Cheers @raymondhui

1 Like

Hi @raymondhui,
First of all please check this section in documentation:

I see that you computer/robot is not properly configured in orchestrator. As you see in your screen the status is “Disconnected”. Please also go to Academy, where you can find LVL2 - Orchestrator Training which help you to configure this easily :slight_smile:

1 Like

what is the meaning of machine tab of orchestrator? which page it belongs to?

1 Like

Fine
in orchestrator go to Machine tab in the right side of the pag
–there the machine name given must match with the one in our robot tray
–to find the machine name in robot tray
go to start -> robot -> settings -> copy the machine name and paste the same while creating the machine in orchestrator
Cheers @raymondhui

1 Like

thx bro but how to find my domain name? my account is user

thx mate i have updated but still doesn’t work
do u know how to find a domain name?

Is the machine connected to the orchestrator
If possible can I have a screenshot
Cheers @raymondhui

1 Like

still disconnected

1 Like

Aaha
Tag that robot Trail to a environment
See under environment column there is no environment tagged
— kindly tag that robot to a environment and try to connect the machine
— while connecting get the machine key from the machine tab and paste the same in the robot tray and connect
— once after connecting try agin to execute
Hope that would work for sure
Cheers @raymondhui

1 Like

thx bro, I tag to envirnoment and still didn’t work, after that I change the name to USER, and now it works!

Thx for your help. Its very useful.

Thats great
yah we need to put the username to the robot while creating as per our system
to find that exactly go to cmd window and type whoami
which will give us the username and domain , which we have use it in Domain\Username while creting robot

so issue resolved :slight_smile:
if so kindly close this topic that could help others as well
Cheers @raymondhui

2 Likes

Just go into CMD and type:

whoami

The result of it should be yourComputer/yourUsername. Use this.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.