RDP Licensing Error

Our Unattended Bots are getting the below error every once in a while. Typically only happens first thing in the morning. Any ideas on how to solve this issue.

Error:

  • Info: Could not start executor. Rdp connection failed: Message: A Remote Desktop License Server ([MS-RDPELE] section 1.1) could not be found to provide a license., Last error: 65793

RemoteException wrapping System.Exception: Could not start executor. Rdp connection failed: Message: A Remote Desktop License Server ([MS-RDPELE] section 1.1) could not be found to provide a license., Last error: 65793

1 Like

Hi @PWilliams,

I think we are talking about server license here. You can check this if you can follow the link. I suggest you contact your system administrator to resolve this.

How to fix the issue “The remote session was disconnected because there are no Remote Desktop License Servers available to provide a license” | Learn [Solve IT] (techdirectarchive.com)

Regards,
MY

1 Like

Thank you for the fast response. I did reach out to my System Administrators who advised that its a UiPath issue and not a RDP Server licensing issue. So before I go back to them I wanted to make sure its not something that should be adjusted on the UiPath side.

1 Like

No one other than the robot agent is logging into this server, right?

1 Like

As far as I know, yes, just the robot agent.

1 Like

Hi @PWilliams ,
Go to your orchestrator ==> Select the relevant robot ==> Edit ==> Settings
change the value of your "Log in to Console " value to to opposite that currently having

image