Publishing process to orchestrator

I am unable to publish process to orchestrator.


Can anyone please help me with this issue?

@Seema_Jethe please try logging off your UiPath Assistant and then logging in again.Capture Alternatively check whether your orchestrator tenant is working properly in case you are publishing to a tenant.

how do I logg off UIpath assistant?

Press windows button.search for uipath assistant and open it.
go to orchestrator settings–> disconnect.
reconnect again and ensure that connected, licensed status is visible.

@shetanshudhar I tried disconnecting and again connecting using orchestrator settings but it did not help

Is there a medium via which you can share me your screen like a zoom call or goto meeting link. I can see your uipath process and try fixing the issue for you.

I am unable to publish process in uipath Can anyone please help me with this issue?

Hello @Seema_Jethe,

Could you please post a screenshot of the error you are getting ?

Regards,
Nithin

1 Like

ok

Hello @Seema_Jethe,

The password you have provided for the Robot (Type: Studio Pro) you have created on Orchestrator is in correct.

Hope that helps ! Kudos :slight_smile:

Thanks,
Nithin

@Seema_Jethe

You don’t have required permissions to publish the process

You need to reach orchestrator admin and request the access

Mark as solution if this helps

Thanks


But my robot is available in orchestrator

@Seema_Jethe

Refer below post

Mark as solution if this helps

Thanks

Hello @Seema_Jethe,

Please ensure you mark the type of the robot as Studio /Studio Pro (as per availability). I see that the robot type defined is Unattended.

Note: Robot will be connected and available even if the password is incorrect. When you run a job / publish a package you will get an error.

Regards,
Nithin

1 Like

@Nithin_P I am unable to see my password

Hello @Seema_Jethe,

It’s a security feature of Orchestrator. Once set the password can be reset, but can’t be viewed from Orchestrator. You can clear it and fill it again.

Regards,
Nithin

ok I am able to publish process to orchestrator using different account using same machine but i cannot publish process using this account

Hello @Seema_Jethe,

Please ensure the following:

  1. Login to the machine with the ID mentioned in the Robot Settings.
  2. Ensure that you know the correct password of the account used

Regards,
Nithin

I am using the password of my machine