Error: Publish of Process project to Orchestrator failed. You are not authenticated!

Hi, i’m trying to publish new version of my process to the orchestrator, but i dont see the same options that i’ve seen before. i only have these 2 options:

and i’m getting this error:

Note that i have been publishing my workflow few times before and havent made any changes to users or roles in orchestrator

@n.syifaa please open UiPath assistant and cheeck you are connected or not. You can check from studio as well.

hi, is this correct? from UiPath assistant:

@n.syifaa Yes it is correct.
Please check this thread and one person solved this one.

not sure if i understand the instructions.

is this the page?


In that page…click on new role option and select the packages options and publish options from the menu you see after clicking nee role


In the process opened in UiPath Studio, on the bottom side of the screen, check if the Robot doesn’t have any issues with its connection.

It should look something like below:


i think no issue with the connection?

The Default folder is a Classic folder and you are using the Sign in feature in the UiPath Assistant and UiPath Studio?

yes. i dont see any other option to change to different folder

The Sign-in feature is not designed to work with classic behavior. Only with Modern folders, Machine Templates.

If your user/robot is added to Classic folders and also to Modern Folders, you will have access only to the Classic Folders (in your case the Default folder).

Hi @n.syifaa did you ever find the solution for this? I’m stuck on the same error too