Process runs fine from Assistant but fails from Orchestrator

Hi all,

I have a process that runs fine from assistant, but fails when started from Orchestrator. It appears to have issues with selectors when logging in to a webpage. The problem started after updating to 21.10. I’ve tried updating the selectors which worked for the username field, but the password field remains problematic.

I am running out of ideas on how to debug this. Does anyone have ay ideas?


Can you check have you updated the packages?
Also check, Orchestrator and Robot version is of same version

Hope this may help you in debugging



Check for the selector of the activity which is failing and try to validate again and run

Cheers @Jeroen

Hi @Jeroen ,

Same issue we have faced earlier. are you getting time out errors in click and type into activities right.

please restart your robot services and run the process from your orchestrator. it should run properly. thanks.



Could you please let us know the solution for this. I am facing the same issue.

I am able to run/execute my BOT from inside the machine through UiPath Assistant, But it is failing when I am running from Orchestrator and throwing an error “System.Exception: Could not start executor. The user name or password is incorrect. (0x8007052E)”.

Thank you in advance.