Problems with Robot/ Orchestrator - Assignment 1 - Advanced Training

Hi everyone i am stuck in this assignment at 30 days, and i am not unnable to solve it, could somebody help me with ?

I cant connect with orchestrator, when i correctly connect it the status that appear is “Unlicensed”


And i would like to understand how the config sheet, from this assignment works, i will be very happy if you guys could help me.


Your machine name and login must match exactly with the machine setting in the Orchestrator.

The login is your windows domain login. If it’s your personal laptop then it should be your_machine_name\your_user_name.

Did you run whoami from the command line to see what output you get?

Thanks for your help, it worked, can you help me with some problems with the first assignment of the Advanced Training ?

I had created the asset on orchestrator, but when i execute it, i dont know where the uipath is getting the credentials, so if i change the credential value on orchestrator it should update in the robot execution right ?

But even when i change it, nothing happens, they still filling with the another user

You have to create a Credential Asset in your orchestrator first.
Example: System1_Credential

Next, you should put that setting in the Asset worksheet of config.xlsx

Check GetAppCredentials.xaml for how the credentials are loaded into the template.

The asset is correctly created in Orchestrator

But when i change the credential value, it doesnt change, i think my config sheet is not pointing to my orchestrator asset:

Excel Sheet:

GetAppCredentials Arguments:

get Orchestrator credentials:

Is your Robot on and connected to orchestrator when you run the project in Studio?

That variable in_System1Credential, that you’re passing to in_Credential, what is it’s value? Are you sure that it’s loading that from the System1_Credential setting from your Excel?

1 Like

Thanks for your help, everything working as it should!!!

Awesome! Glad that worked out!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.