Problems trying to send the hotkey "F9" in a field in ERP Agresso (Unit4 Business World)

Hi, I’m facing a very strange issue when interacting with the window “User Master File” from our ERP Agresso.

I’ve added a “Send Hotkey” activity to send key “F9” in a field in Agresso, this action must open a window to search users. It works perfectly when executing it since Studio, but when I execute the process since tha assistant, it fails on this step I can’t understand why.

Is there any difference between how the hotkeys are managed by studio or by Assistant?

Hello @Airun

Try using Send hotkey activity within Attach window activity Or
Try selecting Send Window Messages property in Send Hotkey activity.


1 Like

Hi @poorna_nayak07,

I’ve tried activating the "Send Window Messages property and it still don’t works, I’ve not tried using an Attach Window activity but I’ve found another option that solves my issue. I’m going to the option trough menus:

I’ve tested it since UiPath Assistant and it works fine like this. Thank you nevermind for your help and for the fast answer! :smiley:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.