Problem Executing Processes with Orchestrator


I’m having this problem while launching processes with Orchestrator:

I’ve surfed all the web looking for a solution but couldn’t find it…

Any ideas?

P.S. The workflow is just a simple log message…

Thank you in advance.

Kind regards,

There may be serveral reasons

  1. You have to provide the credentials of your machine to the Orchestrator
    Ex: user should be along with the domain i.e, corporate\username

  2. Machine key and Name is changed

Please check

Dear HareeshMR,

  1. I’ve tried with two Virtual Machines and they both kick me out of my remote session when starting… So I don’t think is a credential problem.

  2. Machine Key and Name are both correct, since I’ve also tried with two and it stills doesn’t let me… :frowning:

Thank you for your answer.

Hi @vilardelld,
If the same robot is working fine in the studio, Try once after your machine restarting


Studio works fine.

Already restarted the VM 2 times and tried with another one…

Robot appears connected in Orchestrator

Hi @vilardelld

Is this Orchestrator CE or your own installation? If the latter, please contact our technical support for more assistance.

Helle @loginerror

This is indeed Orchestrator CE, I’m still having this problem and I don’t know how to solve it, I have contacted tech support, they replied and I’m still waiting for an answer of that reply.

Is there another way to contact them via call or something?

i’m based in Spain.

Thank you.

Hi @vilardelld

After looking up the error message on google, it seems like this might be an issue related to your system installation.

Do you have any way to test the Orchestrator with a non-vm machine, just to make sure it works on another machine at all?

Hello @loginerror,

You are right.

I tried on a non-virtual machine and it works fine. I’m going to try to find out where is the problem within the virtual machines. If you need any additional information don’t hesitate in contacting me.

Thank you.