Problem with orchestrator

Hi,

i’m just getting started with the Level 3 - advance training and REframework, i’ve tried to hook the robot to orchestrator but stil not working with this error: HRESULT: 0x8007052E username and password doesn’t work, i’ve just read a lot of similar post, but i can’t find the solution.

Username and password of pc are correct.
I’ve found the username trough cmd -> whoami
If i open uipath robot it is connected,licensed
I’ve just delete all and rehook all again

What’s the problem?
Thanks in advice

1 Like

can i have a view on the machine tab in orchestrator and the machine details in your robot tray of the machine where we want to run the process
and also the robot tab screenshot

Cheers @andreus91

1 Like

print1 print3 print4

The machine name is the same

1 Like

this looks perfect
may i have a view on the robot tab
Cheers @andreus91

1 Like

print5

i have a doubt, in studio i have Enterprise edition 2019.4.4 in trial, in orchestrator, under license, i have license active since 2021, how if the community edition is still active in orchestrator?
Thanks

What can i do to try to fix it?
Thanks @Palaniyappan

1 Like

Fine
even i wonder why its not connecting…is the robot type is set either development or unattended…
if not change that in robot under ROBOT tab
–and apart from that if we are still facing the issue then delete the robot from robot tab and recreate it once again
check once with the password

Cheers @andreus91

1 Like

Type studio is ok?

1 Like

you mean the robot type
use DEVELOPMENT or UNATTENDED
@andreus91

1 Like

print7

This is the type in orchestrator, can’t find development after the update, is that possible?
Thanks

Fine
choose this one
image

Cheers @andreus91

1 Like

I’ll try but still also the same error message! :roll_eyes:

Thanks

kindly then check once with the password mentioned
@andreus91

1 Like

or may be this could help you

Cheers @andreus91

everything is ok, the error must be where you set the machine user and password, make sure you are setting it as MACHINE_NAME\USER and not just USER…