Please help me from this 0/100 results in assignment 2

Please Please help me from this 0/100 results in assignment 2.

I have created Two projects one is dispatcher and another one is Performer and both are working fine and i am able to see all the status of W14 is completed.

W14 = All items are in Completed status.
Orchestrator = All Transactions are in successful status.
Reset Data= Did before Running the code and did not Reset after Execution and submission.
Error in Uploading File Names or Format = No
Cache = Deleted for every action (after resetting data and after execution)
Comments = i have checked comments for every id, it is different and there is no spaces in the comments code also.

Please someone help me it will be great.

I did every thing which i know and suggestions from forum but fed with uploading the file and not even getting proper response from uipath team also.

But one nice thing is i have learnt lot of things related to studio and orchestra-tor while doing R&D :slight_smile:

Thanks in Advance.

2 Likes

Did you got any evaluation comments?

This is the only Thing i am getting after evaluation

And Thanks for the quick reply @KarthikByggari

Can you please post one sample comment of WI4 item that you updated.

@ovi if it is possible please help me with this issue donno where i am doing wrong please help me

Do you have screenshot of the orchestrator logs?

Try recording the execution instead of uploading the file.

I am in a similar boat , I have submitted the files multiple time and even did the recording. I am still getting 0/100 grade.
I have tried naming the yearly report with 2017 and 2018 still the same grade.
I even changed the upload comment with and without “:”. still same grade


You can follow the post here.
we still haven’t found the resolution…

your comment does not have “Uploaded with ID”

Could you please elaborate if you don’t mind

When you update each work items, you should set the status to “Completed” and the comments to "Uploaded with ID uploadid ".
That is what the PDD writes.

Is this the one please refer…

Hi @harsha1123,

Please follow this same method which you were using earlier.

In comments it should be only the ID(Numbers) not with the string.

i mean only 0069ee2487808aa285b2d18b960e1d06.

And then follow my instruction for uploading,
1.First run your file completely
2.save your file
3.close your application.
4.Zip your file and upload your file.

Try this if doesn’t work let me know,i will suggest you other method

Thank you,
Kanthesh

Sure @kantheshm i will try and let you know ASAP

I have followed the same steps which you have mentioned @kantheshm but still he result is same

Hey @harsha1123,

1.Which year are you using???
Is it 2018/2019??

And do one thing use step into and check the functionality of each workflow.

Please let me know if it works.

Regards,
Kanthesh

I’m using 2018

And i did debugging as well