Please help me from this 0/100 results in assignment 2

Please share output panel

Can you please attach your log file??

2019-01-05_Execution.zip (1.9 MB)

Uploaded Log files @kantheshm please check

Performer Outline.xlsx (7.0 KB)

Uploaded Outline and Output panel screen

Everything looks good Harsha, please create new REFramework and add the reusable workflows and see if that would help you out.

What does the highlighted one indicates i know the meaning, just want to know based on which thing they will correct the items

Please i am still waiting for anyone to help me.

Hi @harsha1123,

You have many missing error in your log file,Lets try to fix that first…

Check once whether you have imported all this References, if not import it and run it once again.

If possible send me the log file once again.

Regards,
kanthesh

Hey @harsha1123,

It says Transaction items are completed but correct items in your workitem is 0.

Can you please send me a snapshot of your workitems…[Send me last 5 updated workitem] from Acme website.

Regards,
kanthesh

2019-01-07_Execution.zip (815.0 KB)
Workitems ScreenShots.zip (945.4 KB)

Hi @kantheshm thank you soo much for your interest of helping me in this issue, as per your reply in above post attached the logs and work items images

Once again Thank you @kantheshm :slight_smile:

Yes @kantheshm i do have downloaded all the namesapaces previously itself :slight_smile:

If you don’t mind please ping me once to this mail ID Harshserew@gmail.com

Hello,

yes, it frustrated me as well. There is one trick they wanted you to figure out. :slight_smile:
Try to scrap Customer info use write line, in output section, use double-click to see what actually was scrapped. There are several spaces, new lines. Make sure, that you generate sha1 strickly for string without leading or training spaces, as well as without new lines (if you use double-click, there should not be “/n”). I figure out one way, then, after passing they came up with different approach.

If I am not mistaken, they are not checking orchestrator, they are not checking video, they are checking correctness of SHA1. If there is one character that should not be there, it it wrong. Make sure, that all unwanted characters are treated (split, replace, trim, …)

I hope it helps.

Keep going! :slight_smile:

Hi @harsha1123,

The code which is updated to the workitem is completely wrong.

Please do check the code whether it contain spaces or next line character into it.

Regards,
Kanthesh

I have checked the comments code as well and attached the screens also.
The code does not have any spaces or next line

@harsha1123
I am having the exact same issue. let us know when you find a solution .
you can also follow this thread for any new debugging steps.

No, scrap customer data, not SHA1.

I hope it helps.

This is not assignment 1 @LADISZAN
This is related to assignment 2

Sorry if i understood wrong :wink:

Hello,

I would say, that the same should apply. Can you descripe where exactly you have problem? Are monthly reports downloaded and monthly reports summed up to yearly report. Tried you to check check it manually?

Ladislav

I don’t even know where i am doing wrong, for me everything is working fine but while uploading assignment i am not able to get result as pass.
If u don’t mind please read my first post.

harsha I just re ran my process with small adjustment in getting the Upload id and it worked. I don’t know why it didn’t now work before but now it is working.
but here is the code to get the upload id.

when getting the upload conformation I used get full text activities created an output upload_confirmation
and then for the output argument I wrote the following code
upload_confirmation.Substring(upload_confirmation.LastIndexOf(" ")).TrimStart

hope this works.

Can you please share the screenshots for the same