Assignment 2- Failed with 0/100

We have verified the below
Correct file name - YES
Work Item Status as Completed - YES
CorrectUploadID entered - YES

Still getting 0/100.
After that, we tried manually completing a task. Atleast this time, it should say 10/100. Right?
But still getting 0/100 only.

1 Like

Not really. Which assignment in the advance one are you doing? Upload Yearly Report?

Did you follow these steps -

  1. Reset Test Data
  2. Clear your queue items or create a new one with same name deleting the previous
  3. Run Dispatcher
  4. Run performer
  5. Verify that WI4 items are set to completed and Upload iDs are different
  6. Upload your ZIP

@nadim.warsi I have already completed that task :-). My friend is facing this issue.

@PrankurJoshi Yes. I followed all those steps.

@ravisangam Check whether same mail id is used for both uipath academy and acme account once?

Check if the details is getting uploaded correctly. Sometimes it seesm correct but its not. Check your items, queue, and your reports if correct data is there.

@nadim.warsi Ok.I will check everything once again.

Ok will do

@nadim.warsi @Manjuts90 @PrankurJoshi
Verified all the above. Everything is good.

Do not reset your test data before submission. Checked this?

Yes @nadim.warsi. We verified that too. I don’t understand where we are doing wrong…

@ravisangam can u share screenshot of error?

I too have same problem .
I tried and upload it for 20 times.
But still could not find reason for that.
Share the solution for the problem if u get one plz.

@murali_kannan. Sure!

Your upload id does it have any spaces? can you check?

No
This is one of the upload ids 573c931d66549b1e210f9cceae5a0b0a

share one of your yearly report

Yearly-Report-2017-FR329083.xlsx (8.6 KB)

Hi, have a same issue, in case you find out why is it happening, please, let me know.
Cheers.