Assignment 2 in level 3 submission failed!

I’ve submitted the level 2 assignment 4 times. All the 4 times i got the result as 0/100. I’ve tried uploading both the performer and dispatcher zipped together. I’ve tried running the bot with new queue items and submitted again, but the result is same. I haven’t reset the data in acme while submitting the assignment.
Any idea why is this happening or can you let me know where is the mistake?
Any suggestions?

Have you checked if your upload id is updated in the WIID4 and also marked as completed.
Also you are using the same login for Acme and Academy?

Yeah, all the WI4 type records are updated with the confirmation id in the comment section and has been set with status completed.

What is the status of your queue items?
And is your login same?

Status in Queue is written as “Successful” for all the 17 items.
And yes, login is same.
In the academy “Total Items: 17 Completed Items: 17 Correct Items: 0” this is the thing which it is showing.

Was the naming convention of your upload correct?

Yeah, it is correct"[Yearly-Report-2017-DE456232]" in the same way remaining are also done.

your report was a .xlsx and you have downloaded all the monthly report which are available and merged as required.

[sorry for asking so many things :stuck_out_tongue: ]

Yeah, all the monthly reports are downloaded and merged as yearly report and the monthly reports are deleted.

[no problem :sweat_smile:]

1 Like

@Sara_Yasmeen can you please help here :slight_smile: site isn’t available!! Just the UiPath logo is showing up…!!
I’m using for community edition!!
Is it ok or not??

you can also use . It is the other terminal for the Orchestartor.
So you can login with the same credentials.

1 Like

Then maybe because of this my submission is getting failed I think.:thinking: I’ll try with this and let you know!!

1 Like

Same problem. I updated and tried!!I submitted twice but the result is same 0/100.

I think i should ask you to contact the academy support and raise a ticket.

You can IM your code zip with me let me have a look

Thanks for your support @nadim.warsi
I’ve raised a ticket. I’ve sent you the code !!

Thanks for your support,

Nadim Warsi

I’ve attached my code to this mail.

(Attachment Generate Yearly Report for is missing)

1 Like

The problem is, while submitting Assignment 2, I didn’t checked WI5(Assignment 1) status. Thats it!! It is the only problem :sweat_smile:

Thanks for suppport @nadim.warsi !!!

No problem :slight_smile:

1 Like

Did you have to make sure WI5 work items are marked as completed before submitting assignment 2?

1 Like