Orchestrator not working

If I run Job from Orchestrator its showing executed successfully, But in reality, it’s not executed. please help me with this.

Try to run the process from robot tray and see if it is working…Check event viewer logs on robot machine

Hello Akash,

Thank you for your time. I tried from the robot tray also. it’s not generating any error. its completed with success only. It’s working fine if I run from UIPath studio.

My Program: The Process needs to open the Chrome browser and enter data in google forms and save, where the data will come from .csv file.

Please check the log below:

20:47:01.8033 Info {“message”:“Web_OnlineDataEntry_googr execution started”,“level”:“Information”,“logType”:“Default”,“timeStamp”:“2019-02-28T20:47:01.7763649+05:30”,“fingerprint”:“2719410d-79bd-4362-9cf2-3941e3758ece”,“windowsIdentity”:“XXXX\XXX”,“machineName”:“IN5CDCG44226ZW”,“processName”:“Web_OnlineDataEntry_googr”,“processVersion”:“1.0.7”,“jobId”:“b135909d-d8ef-4a98-8ac1-935cf9987445”,“robotName”:“TestR”,“machineId”:99155,“fileName”:“Main”}

20:47:07.4982 Info {“message”:“Web_OnlineDataEntry_googr execution ended”,“level”:“Information”,“logType”:“Default”,“timeStamp”:“2019-02-28T20:47:07.4932781+05:30”,“fingerprint”:“860fd96c-7f85-4135-9726-b4c51a3d0636”,“windowsIdentity”:" XXXX\XXX ",“machineName”:“IN5CDCG44226ZW”,“processName”:“Web_OnlineDataEntry_googr”,“processVersion”:“1.0.7”,“jobId”:“b135909d-d8ef-4a98-8ac1-935cf9987445”,“robotName”:“TestR”,“machineId”:99155,“totalExecutionTimeInSeconds”:5,“totalExecutionTime”:“00:00:05”,“fileName”:“Main”}

Thanks and Regards

Rajesh Natarajan

Can you have a message box inside your workflow and see if it is triggered. I believe you would have used conditions inside the workflow and that would be failing always.

Hi Rajesh_Natarajan,

I encountered the same problem. Its showing successful on Orchestrator. But the job doesn’t work.
Did you already solve the problem?