Open browser : Cannot communicate with Mozilla Firefox

browser
studio
p_known

#1

Hi,

i have more or less the same problem as mentioned here: https://forum.uipath.com/t/open-browser-cannot-communicate-with-internet-explorer-browser/1056

For me it’s Mozilla Firefox that throws the error. I tried updating and later reinstalling Firefox and Studio and used the command-line as advised in the topic above.

IE and Chrome both work fine.


#2

Hi,

Have you installed the plugin for Firefow?

You can do it by clicking on >
UiPath Studio > SetUp > SetUp Extensions > Firefox

Restart UiPath Studio and you are good to go.

Regards,
V


Open browser : firefox fails
#3

hi,

the plugin is installed but i still get the error. Also tried running Firefox with no other plugins or installing it and running Studio as admin.


#4

is you firefox version up to date??


#5

@Gabriel_Tatu yes, it is the current version of 50.1.0

However, I also just got it working. Now I’m using the 32Bit eng(british) version of Firefox
I also tried 64Bit de, 64Bit eng(british), 64Bit eng(Us) and 32Bit eng(US), but for whatever reason they didn’t work either.

For the record, I had this problem ever since updating a 32Bit de version.


Firefox 32 bit work, but 64 bit doesn't work
#6

Not sure why it is failing in 64 bit version. But once we uninstall & install 32 bit version it is working fine.