Trouble with installation, reopening as new setup each time

studio
setup

#1

I can run the program fine, through the setup file downloaded from UiPath. When I close the program and reopen it, it’s like a brand new installation each time. I lose all the activities libraries I downloaded. I lose the recognition of the Chrome extension, even though Chrome still has it.

I need instead for this to be recognized as an application, not a new setup, and keep all my prior settings, libraries, etc. I tried moving the download to the program files, but it did not work.

Is this why it’s a “community edition”? Most likely I’m not doing something right with file location - running setup each time instead of opening the application. It’s the only instance of it I can see though.

Thanks


Not getting UiPath in programs
#2

If you search for it in your start menu it should show you the actual app. Then right click and add it to your taskbar for easy access.

Hope that works!


#3

Unfortunately it does not work. Regardless of how I arrive at the app, I lose all previous settings whenever it closes.


#4

I think it must be solved by far now, but just in case the other wondering, I found the explanation here:

and why it restarts every time:


#5

You can copy UiPath from here (though it’s not necessary) C:\Users_Ur username_\AppData\Local\UiPath and paste it some where it safe :stuck_out_tongue_winking_eye: and open UiPath folder and you will see UiStudio.exe and create a shortcut or pin it to task bar. Hope it helps!


#6

I have the same problem, But can’t find the .exe file in the path you provided. There is only a config file