Community edition posible bug?

installer

#1

Hello fellow Users and Staff.

I have been trying to get the Uipath community edition working properly but i have encountered some issues.
1.Always when i open the APP it shows this message.

1.1 I click continue and it was like i just recently installed again the app and it was the first time open it.
so i have to activate again the program with a new license each time.

2.When i run the app, each time i have to reinstall all the packages.

3.Also when i try to install the email package it frozes

can anyone help me out with this.

My pc specs.

Processor AMD FX™-8350 Eight-Core Processor
Video Card NVIDIA GeForce GTX 770
RAM 8.0 GB
Operating System Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit

thanks so much all of you for your cooperation


#2

Did you explore on “User Data Setting” tab?


#3

Hello,

I am also having the exact same problem with UiPath community edition. With regards to having to re-enter the license each time, having to reinstall all packages on restart, and installing email packages freezes UiPath.

My pc specs:
Windows 10 Home 64-bit
.Net 4.7

On the user data settings, there is only two options which is 1. reset and 2. backup and reset, whereas selecting any one option will reset all data and cause the problems above to happen again.

Really appreciate a solution to this.

Thanks,
Sam


#4

Please check this and let us know.


#5

Hi there,
First thanks for the fast response and your support on this issue.

So far ive got the follwing trying to find the installed file.

  1. i cant find the file installed, i mean when i search it on start-> programs it does not appear,(obviously after running the installer downloaded).

Programs search .

2.When i search UIPATH i only found the file that was downloaded ( the one you say it overrides again the installation and thats why it restarts).

3.I click properties on the file and this is what i get.

I really appreciate your help community

have a great day


#6

Thank you Badita, your solution works for me!

Hi Luis,
You should run the UiStudio.exe in the AppData>Local>UiPath folder instead as I believe the UiStudio.exe on your desktop is just an installer which will reset the user settings and your downloaded packages. Here is the file on my PC which fixes this issue for me:


#7

Dear all,
thanks for your fast response and support.
Still , having the same issue, the file @lychee01 is showing is not in my pc, i have tried searching for it in all the ways possible, Windows search, programs that look for files with specifi characters on them, and manually, i have look file by file checking for an executable one that contains UI or studio or community or something similar or related to the program with no luck, i olnly see the original donwloaded file.

Today i passed all the work i have done to my USB and was going to unistall the program but it seems the programs is not even installed on my pc, because it was not even on my programs (just how you would unistall a normal app)(my pc,control panel,Prgrams,select program, unistall).

So i dont know if this information helps.

so after i noticed this i deleted all the files and re download from the link provided from uipath to my email, went to all the previous process mentioned before on all my posts(same issue ) still the same.

By any means someone wants to use team viewer and help my out with the issue, if so please let me know.
bullmirra6@hotmail.com

or if you know any other solution i would gladly aprecciate it.

thanks again for all the support.

@badita
@lychee01


#8

I too have the same issue. I’m surprised that there is no solution yet


#9

I am also facing the same issue. no “uirobot.exe” at under the app folder, but “UiStudio.exe” is present. I am running on window 10. i reinstall the UIPath again and kept open the installation location on my system. i noticed that uirobot.exe is appearing for few second and then it get’s disappear. i don’t know why that is happening, then i tried by disabling my system firewall and stopping the antivirus from my system, but still it appears for a second while installing and getting disappear after few second. Can some one help me out from UIPath?
@badita
Thanks in advance