Not able to use type into attribute

I am trying to use type into in use application browser but that does not seem to work and it says indicated element does not belong to application.

Hi @sahanawaz.hussain

Welcome to UiPath community

Have you use Attach browser activity of Open browser activity?

Need to use Type into activity inside the Attach browser

Reference

Hi, U can use Set text activity if the browser is not work.

image

Or try this,
This post will helps you

Hi @Gokul001
yes i have, but still it is not able to detect the user id and password field

Have you tried with Click activity (Have you indicate the element for click activity) before using type into? @sahanawaz.hussain

If yes, You no need to indicate the sceen for Type into activity

Hi @copy_writes
it seems i do not have this feature in my current version

yes tried click activity aswell, but for click activity also it gives the same message as indicated element does not belong to application

@sahanawaz.hussain ,

Check out this video link

make sure that the Type Into is inside the Use Browser Scope. If it is not, it will throw this kindly of error @sahanawaz.hussain

Hi,

Ensure the selector and window details are reliable. Confirm that the element has fully loaded. Check that your browser extension is functioning correctly. Make sure the “Simulate” or “SendWindowMessages” property is enabled. Verify if your “Type Into” activity is enclosed within an “Attach Browser” activity, and fix it if needed.