Not able to login for UIPath orchestrator access

Hi
When i am trying to access below any of two links to login for Orchestrator using my Google account, getting error that “Account doesn’t exist”.
platform.uipath.com
demo.uipath.com
Although i have the access to my account. I can login with the same user/email on academy. I tried couple of below things but found no luck.

  1. Tried to reset password but link for reset password didn’t arrive in my mailbox.
  2. I tried to register using my same email id but got the below error.
    Basic Authentication is disabled for this user. Login with single sign-on instead.
  3. Then i tried to register using my Yahoo email id instead of Gmail. I got a mail in my Yahoo account that “Verify your email”. When i clicked on button, i got the message that “your email has verified”. But when i tried to login on above links with my new account (yahoo account), then got the same error that “Account doesn’t exist”.

Can anyone help please, what is the issue here?
24%20PM

Hi @Mohammad_Mukarram

Check this

Orchestrator login issues

Thanks
Ashwin.S

Which browser you are using? Use chrome and check once @Mohammad_Mukarram

Thank you very much. It worked in Chrome. So it doesn’t work in Safari, right ?

Yes, it will work in chrome for now and Team is working on the compatibility with other browsers @Mohammad_Mukarram.

Glad it solved :slight_smile:

Thanks
Although i am able to login but not getting Orchestrator page using below URLs, getting some other page. How can i get Orchestrator page to create Tenants?
https://platform.uipath.com
http://demo.uipath.com
06%20PM

Go to services tab there and click on the tenant name you have… then you will get that

Let me know if it works @Mohammad_Mukarram

Thanks, It worked

@Mohammad_Mukarram,

Happy to help :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.