Unable to login to orchestrator platform

I am unable to login to orchestrator website i.e. https://platform.uipath.com/account/login
someone please check.

once after you register have you clicked on become tenant.?

1 Like

i already have the account and tennt
Today after hitting the URL getting a blank page.

I think UiPath Team should look into this.

1 Like

@ovi can you please check?

Hello,

Everything is fine to me. Could you please check the URL and try again? Could you also check if there any network issues?

https://platform.uipath.com/

Regards,

1 Like

There was a small downtime when the upgrade to 18.3.1 was in place but now it should work. On my side it’s also working, thanks Lucas for confirming.

@Atul_Rai could you please try again and let us know?

3 Likes

Hi @ovi

Still unable to access. I have checked it on different network and also from desktop and and mobile but no success. Here is the screenshot.

I am also seeing the same page as @Atul_Rai

@Lucas.Pimenta @ovi
hi i am also facing similar issues , not able to login

https://lts-platform.uipath.com/Account/Login?returnUrl=%2F
old Version of Orchestrator is here… please register.
This is working version… which you can schedule your bot and run.

@Atul_Rai @dennis what browser are you using? (although it’s working for me in IE, Chrome and Firefox). And can you check the response on the browser? (paste here the screenshot please)

@ovi I’m having the same issue over here. The page is just stuck on loading screen. The browser console is giving the following error.

image

@rkelchuri Is this Orchestrator connected to the old one? I am going through the UiPath training and everything I have done so far is in there. I tried logging into it with my credentials but it seems like I am unable to do so. Does this mean that I would need to re-register and start from scratch?

Still unable to login
I want to ask the same question as @potato asked to @rkelchuri.

@ovi I have tried to login on all the browser as suggested but result remains the same.

Hi @Atul_Rai

To help us debug the issue, please share the console log as exemplified above.

Please also try to access the platform in Incognito Mode of your browser.

1 Like

Hi @loginerror
I have tried to access the platform in Incognito mode but the result remains the same.

console log:
error

It is an old version: 2016.2.6393

Yes it is…

@loginerror
Today i started facing the issue as well:

image

Using https://demo.uipath.com however

1 Like

@ovi @loginerror
Should I start everything from scratch on new orchestrator?
unable to login on new website with old credentials.