Can't Login to UIPath Platform

I can’t login to my UIPath Account in order to go to the platform that directs me to the Orchestrator. I tried using a different laptop, multiple browsers, cleared cache and cookies, done everything on the forum but this issue keeps on happening.

I tried signing up again just for the sake of trying everything, and it directs me to the single sign on page for some reason, so basically same issue as the first picture. Error Message (“Basic Authentication is disabled for this user. Login with single sign-on instead”) Where the “Login with single sign-on” is a hyperlink to the login page from the first picture.

Hi @moezeidan_alfalak

Welcome to the community!!

So, now, uipath provides single sign on on its platforms. If you have not signed in recently after the single sign on concept was introduced, you might just need to reset your password. Just try clicking on the forgot password and resetting it to a new one and see whether it allows you to sign in to the cloud platform.

1 Like

@Lahiru.Fernando Correct!! it will work.

Else there is another option Continue with Google use it.

It will work for you always.

Cheers @moezeidan_alfalak

1 Like

I also tried doing this, and retried once you sent your reply, every time I did it I would get this message, but nothing on my email.
“If you have signed up using basic authentication, then a reset password link will be sent to your email address”

@moezeidan_alfalak

this is the first time log in confirmation mail.
Just confirm it once and it will work for forever.

Cheers @moezeidan_alfalak

@ParasTripathi Cheers,

I can’t do this since I am using my organization’s email account, which isn’t a google account.

@moezeidan_alfalak

Then wait for forget password confirmation mail after it reset it and then enjoy!! :grinning:

1 Like

@ParasTripathi I have been waiting for 2:30 hours now, is that normal? Or should it even take longer?

@moezeidan_alfalak

hmm…it should not take that long… Ideally it should receive within few minutes… Have you checked in your spam folder as well? just in case?

2 Likes

@moezeidan_alfalak

Else if not in spam then just again send the forgot password mail.
May be it worked!!

I did, nothing there as well. My colleague at work tried using his account on my laptop and it worked for him, it is just my account for some reason. My academy account and forum account are both working, I am trying to get to the orchestrator platform to continue my courses but I can’t get there due to this issue.

This is the third time I try, I first tried almost 2.5 hours ago, tried again when you told me to.

Then contact your organization network team, In case if it not comes possible there is some blockage in your proxy.

Cheers @moezeidan_alfalak

My colleague received an email for his account, we are using the same network and are from the same organization. Sorry to keep taking from your time.

@ParasTripathi @Lahiru.Fernando Thank you both so much, for no reason I tried using the login with Microsoft account and used my organization’s account there, it worked and I am in the platform now!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.