Not able to login to access UIPath orchestrator

Hi
When i am trying to access below any of two links to login for Orchestrator using my Google account, getting error that “Account doesn’t exist”.
https://platform.uipath.com/
http://demo.uipath.com/
Although i have the access to my account. I can login with the same user/email on academy. I tried couple of below things but found no luck.

  1. Tried to reset password but link for reset password didn’t arrive in my mailbox.
  2. I tried to register using my same email id but got the below error.
    Basic Authentication is disabled for this user. Login with single sign-on instead.
  3. Then i tried to register using my Yahoo email id instead of Gmail. I got a mail in my Yahoo account that “Verify your email”. When i clicked on button, i got the message that “your email has verified”. But when i tried to login on above links with my new account (yahoo account), then got the same error that “Account doesn’t exist”.

Can anyone help please, what is the issue here?

1 Like

kindly have a view on this

Cheers @Mohammad_Mukarram

Hi
This error came with my existing account as well as the new account i have created. Also reset password din’t help because i didn’t get any email in my mailbox to reset password using reset password link.

1 Like

I hope creating a new account wont be a problem…hmm i wonder why didnt work on
Fine
–use a common authentication method, like enter any of your gmail mail id and password on clicking google account so that it will take you to new tenant account
where in the service tab we can get the tenant name and click on it so that we will be directed to our orchestrator

that should work for sure
Kindly try this and let know for any queries or clarification
Cheers @Mohammad_Mukarram

I already tried that. I has gone to Google account and click. Then enter my email id but got the same error, “Account doesn’t exist”.

Fine try signing up with new account
image
@Mohammad_Mukarram

using new account, getting the same error.

1 Like

Kindly try with other browser like Chrome
hope that would work for sure
Cheers @Mohammad_Mukarram