Non-working days in Orchestrator

Hi I am working with the Orchestrator where I have scheduled a Job that works everyday morning. Though I have set the Non-working days for the entire month it triggers the workflow in those days. Is there any option to link the non-working days in the schedule dialogue box? Or did I miss anything? Please advise. Thanks.

You have an option to restrict on Non-working days -

image

Thanks @KarthikByggari but unfortunately I am not able to enable this option. What could be the problem?

image

Can you try deleting this schedule and add again with restricting non-working days.
May be because of robots already linked, it is not allowing to change.

Found this in the uipath docs. Please check it out -

image

2 Likes

Yes I updated in the Settings - General tab. Now the option is working fine. Thanks for the quick help. :slight_smile:

1 Like