My chrome extension is not working properly

browser
studio
extension

#1

I downloaded the uipath chrome extension from google chrome store. But still it is not working.


#2

Hello!

Have you tried to reinstall Uipath and then install the extension before using it?

Try the following steps:

1) Reinstall Uipath
2) Install Chrome Extension
3) Restart the machine
4) Try to use it

If doesn’t work, try to read this article:

Regards,


Chrome Extension Install Issues on VM with just UiRobot
#3

What do you mean by not working?
UiPath Extension log will be like that only(faded).
Have you tried using data scraping?


#4

A message is being displayed saying your extension has not been enabled!


#5

eventhough i have enabled it. Still this message is being shown


#6

Have you reinstalled the Uipath as I mentioned?


#7

just navigate to setup->setup extension once again click on chrome extension and now give a try.


#8

yeah i did but still its not working


#9

where is this setup that your are mentioning


#10


#11

yeah i tried that several times but that is also not working


#12

ok last try just repair the UiPath.


#13

Check if you have this folder on you machine

C:\Program Files (x86)\UiPath Studio\UiPath\BrowserExtension

else i guess you have to follow Dilip’s advice.


#14

Hi to all, I’m faced the same problem, when Chrome extension don’t work properly. And I tried to follow all advices from this post and article about troubleshooting, but it still don’t work. Does anybody find how to fix this problem? Thanks in advance for any help.


#15

Hi all, I am facing the same problem, chrome extension unable to identify Controls on VDI machine. it’s work on normal desktop machine.
ChromeNativeMessaging.exe also runing in background.

the below path also available
C:\Program Files (x86)\UiPath Studio\UiPath\BrowserExtension

Below the some details

  1. Chrome version 60.0.3112.113
  2. Selected the check Allow in incognito
  3. Selected the check Allow access to file URLs
  4. Selected the Enabled
  5. Chrome extension version - UiPath_v9.0.6421

I also followed the below steps many times.

  1. Reinstall Uipath
  2. Install Chrome Extension
  3. Restart the machine
  4. Try to use it

Could you please help me to resolve this issue.


#16

Could you please suggest me to understand what other settings that can be checked or feature needs to be done to make VDI machine work to identify the controls.


#17

Hi Guys,

I’m also having same problem.

I’m currently using Windows 7 32bit operating system. And Uipath 2018.1.2.

But my case Uipath is not installed in program files. It is installed in C:\Users\Murali\AppData\Local\UiPath\UiStudio.exe

Setup => Extension => chrome
I have clicked several times Chrome Extension button nothing happens.

And also i cannot find uipath extension manually from chrome web store.

Anyone pls reply with a solution.

Regards,
Murali Kannan


#18

I am facing same issue with you but I am currently using Windows7 64 bit operation system.
was your problem fixed ?


#19

Hi @yangbo,
Even I have experienced the same problem. Try to remove uipath extension from chrome and add it again then restart your UiPath studio. Hope it works.

Let me know if it works

Regards,
Ananthu


#20

Hi,
I have faced the similar issue

  1. Try to install chrome from command prompt with admin privelages.
    2)Give a delay after open browser activity, give time to the browser to lode.
    Thanks