Uipath chrome Extension not working

Hey everyone

I’m trying to get the chrome extension working for uipath studio, but it doesn’t seem to want to cooperate.

I’ve tried reinstalling it through studio, but no luck. I also tried this page, but again, nothing.

Anyone know how to fix this?

Thanks!
image

Hi
Kindly have a view in this document

Cheers @hengie

I checked this page, but forgot to put the link, sorry!

Hi
Kindly check once whether any antivirus is blocking the application to use the extension
Or any firewall setting
Cheers @hengie

Hi
I just tried disabling my firewall, but no luck, still nothing.
Cheers @Palaniyappan

Hmm
Antivirus…
@hengie

Doh! just a mo

No, that didn’t do it either…
@Palaniyappan

Kindly uninstall the application and reinstall it and try once installing the chrome
Cheers @hengie

Where can I get the download link for uipath studio? I’m using the community edition and I couldn’t find a download link without sending a request email again.
Cheers
@Palaniyappan

1 Like

Fine
Go to https://platform.uipath.com
There login with your common authentication method like using gmail username and it’s password
Once after logging in click on RESOURCES tab where we can find the link to download the community edition

Cheers @hengie

Thanks, will do this now

1 Like

Awesome
Cheers @hengie

Just did this, no luck.
it was like I never uninstalled it…
@Palaniyappan

Any other ideas?