Licensing Issue for Enterprise Version in Orchestrator

Hi there,

I have an extremely weird issue here where there is an enterprise RPA Developer Pro - Named User is assigned to a user which does not exist in the Orchestrator. I used to have that assigned to it however i’ve decided to use another username for development purpose. To further clarify this issue, i will provide some screenshots below.

This is the license tab from the tenant in my Orchestrator

Upon clicking on See More, i can see the license is assigned to autogen/username which i’ve already deleted it.

When i try to assign a RPA Developer Pro license to the new user, i obviously get the below error:

In addition to that, i’ve tried numerous ways to get rid of it such as deleting the user, deleting machines, deleting folders, and tried signing into another machine hoping it would work but to no avail. Just so you know, i have created a case for Technical Support but they haven’t come back to me yet so if anyone out there who assist me on this matter then i would certainly appreciate your help.


Hi @jordan.chang - Do you have the actual user available in Users? The one that shows after your autogen<name>? If it’s there, go to that user and uncheck “automatically create an attended robot for this user”. When you enable this option and do not specify a domain\username, orchestrator creates one robot with autogen<name> user.

Hi @JithinKP, apparently i used to have that user but i deleted it to see if the license be removed but to no avail. Also, i’ve removed all the robots but the license is still being consumed.

1 Like

This is all sorted. In the end, i went on to delete the entire Tenant and re-create a new one. That solves the problem.

@JithinKP Thanks for your response.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.