Level 3 assignment 1 workflow

InitAllApplications.xaml (6.5 KB) InitAllSettings.xaml (18.6 KB) GetTransactionData.xaml (7.7 KB) CloseAllApplications.xaml (4.4 KB) GetAppCredentials.xaml (13.5 KB) Hello Everyone,I am trying the assignment 1 of level 3 in RPA , But my workflow is not working as i am expecting anybody check my workflow and find out whats going wrong Main.xaml (54.1 KB)
It would be a great help plz help me in these

these are error i am facing after opening sha1 online it is not entering the hash code it is closing directly


Can you send me a compressed workflow?

ok @teraassignment1.zip (955.5 KB)

1 Like


I saw your workflow halfway.
Isn’t it because you invoke “close” in “InitAllApplications”?

ok @tera check my full workflow and let me know y am i facing error

hello @tera Have u got the point why the workflow is not entering the client information into sha1 online

1 Like

Anyone plz help me out to complete this workflowassignment1.zip (955.5 KB) @sarathi125 @anoopap

hello @terra any Improvement in the workflow

There is an error in the selector for the workflow [System1_NavigateTo_WIDetails]

Change it.

Cheers @Manisha541

Hello @hasib08,i had checked it there is no error in it can u please check my workflow

Ive checked your workflow and the screen shot is attached above so do check in the System1_NavigateTo_WIDetails workflow

1 Like

assignment1.zip (955.5 KB) i had changed the system 1 navigate workflow plz check this flow

it is getting same error

Send screenshot of errorassignment1.zip (69.1 KB)

Check it once

Thank you all for suggesting me @hasib08 @tera

1 Like

I had solved it

1 Like

Mark as a Solution

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.