About Assignment 1

hello, I am doing Level 3 assignment 1, i have done with all the workflows But while running it shows me this error.

here is my assignment UiPath_REFramework_HashCode.zip (2.1 MB)

Please look at the Output window for the error details. One of the workflows will be faulted.

Karthik Byggari

Your code is executing just fine. I just ran it. Please restart your studio once and then try.
If it still fails see what error shows up in your output panel. You can also try running in debug mode.

One thing though,
You have missed the Navigate to WIID sequence after the extraction.
So your flow errors out at that point. :slight_smile:

1 Like

Again same error, what should I do?

@Priyanka_Punde under process xaml you should have to invoke following workflows

in your assignment it execute the same transaction again and again, since this transaction didn’t process.

Have you tried running in debug mode?
what is the error?

you have not mapped one input argument for login.xaml
can you map the credential argument and then try?

here is my login file I really don’t understand where I’m getting wrong
Login.xaml (16.6 KB)

Can you map this?

yes I map it. but shows same error, even if I run only Login workflow same error has been occurred.

can you do a ctrl+l on studio and share the logs for today? Im not sure if its a studio issue. let me try and have a look.

Logs.zip (58.6 KB)

I have checked the logs and i dont see any issues as such during execution.
Can you update your packages under package manager?

1 Like

Yes I have update all the packages, but nothing is happened same error again.

1 Like

Your process works perfectly fine in my system.
Now this could be a studio or machine specific issue.

Did you workflow stop a certain day before which you were not getting this error?
Any changes/updates made at that time?

Can you try a restart of your system ?

try to restart your Uipath Robot service.

No its not working

1 Like

you tried system restart?