Jobs are remaining in Pending status with lastest Uipath version

I am using Uipath studio version 20.4.1 and Orchestrator version 20.5.11
1 .I have connected my machine to orchestrator.
2. Published the package
3. did change robot to unattaended
4. created the process
5. did run the job.
Issue is: My job is remaining in ‘Pending Status’, not able to run the the jobs.
I have restarted the machine multiple times.

please help me with this. This is quite urgent

hi @Tom3,

can you share some screenshots,

@Tom3 Have you provided the domain/username and password properly While Changing the Robot to Unattended?

Yes I did, I did take domain/usename from command promt (whoamI) and for password, I gave my machine password

@Tom3 Does it Contain Ui Automation Package ?

Hi @Tom3,
have you check the logs ?
share a screenshot of the log in pending job

No, I do not have that package installed in my process

as its remained in pending status, there are no logs generated

@Tom3 Can you Publish a Simple Message Box Process and Check if it is able to run from Orchestrator ?

Nope, I am not able to run any processes, what ever the job I run, its is remaining in ‘Pending’ status

@Tom3 Have you Checked this post :

Yup. Did check that, I have tried those steps multiple times. When i used the version 2019.1.0, I am sucessfully able to run the jobs in uipath, but not with 20.4.1

@Tom3 If possible Please send Screenshots of Robots Page in Orchestrator.

@Tom3 Are you sure the Robot and the Process have the same environment ?

Yup, both are in same environament

Hi @Tom3,

On your Robot server, what is inside the logs of the Robot?