Issues in UiPath Form

Hi all,
I am facing problem in using the UiPath Forms I don’t know why it is acting this way.
Issue 1: When I click on create form I am seeing this for atleast 20 mins and still nothing happens

Issue 2: When I maximize it I can see this but still not able to drag anything

Thing I have tried:

  1. reinstalled package
  2. restarted system
  3. tried upgrading and downgrading versions
    nothing of it has worked

Let me know what else I can try to make it work.

Hi @Parth_Doshi

Could you please confirm that the issue occurs also on a new, fresh project?

Hey @loginerror
Yes, I tried as well it doesn’t work.

Hi @Parth_Doshi - Yes, we have now received multiple inquiries on this issue. We’ve been looking at is for the past couple of sprints but still have not resolved it and are continuing to work on this. Because we have not root caused, we don’t have a good estimate for now but we will come back when we do.
cc: @Nishant_Tanwar @Tamilselvan

As per the comment from Sang above, could you maybe share some details about your environment? Do you maybe have a firewall/protection software that could interfere with the execution of Studio and its activities?

@Parth_Doshi
Would be also good to know the following:
OS version
Studio version
Forms package version
community or licensed version

Thanks.

Hi @Parth_Doshi - we believe we have found a solution for this. Please update your graphics driver following this: Applications Using Windows Presentation Foundation (WPF) Don’t...

cc: @Nishant_Tanwar @Tamilselvan

1 Like

Hey @sangL

Sure, I will try it and get back to you here.

Thank you!