Troubles with Uipath.Form.Activities

Hello Everyone!
I’m into a problem with UiPath.Form.Activities. In particular when i run a robot that contains a form, I always visualize a Blank Form even if it contains other components. I also have the same problems using the Create Form Designer.

When i try to maximize the form i finally visualize the contents but i cannot interact with it.(For example i Cannot write into the textbox or click on the radio buttons…)

Do you have any suggestions?

Thank you all

Hi @Andrea_Polini

What is the version of the Form activity package that you are using?

Hi @loginerror, i’m using 1.1.8 version. I tried to install other versions of the package but I always have the same strange behaviour.

I also have similar problems using the form designer. When i try to drag and drop nothing happens and everithing seems locked. Unfortunately I haven’t solve it yet

if you make a new project with only one empty form, still witnessing strange behavior?

Yes @ali_fath ! The same behaviour

I recommend reinstalling UIPATH and form.activity, or test on another device.

@ali_fath unfortunately reinstalling Uipath and form.activity does not solve this issue…

@Andrea_Polini did you manage to solve this? I am stuck with same problem and seems like no solutions on this as per forum search.