UIpath.Form.Activities - blank designer

When I click the form designer, it shows blank. If I resize it, it displays the basic elements. But, then it freezes and will not allow a drag/drop of any controls onto the design area or any other UI interaction. I’m using Studio 2021.4. I added the new version of UIPath.Form.Activities 1.3, then changed to 1.4 with the exact same behavior. My graphics card/driver is Intel (XE) Graphics with the latest driver, the card is NVidia T500.
Others at my company use the same library version and have NO issues. I suspect it’s something specific to my machine.
I could use some help on this…

Hi @mark.tennenhouse.contract - have you tried following this instruction? It has worked for others in similar situation. Applications Using Windows Presentation Foundation (WPF) Don’t...

Thanks,
Sang

HI Sang Lee,

Yes, I installed the driver on the bottom of that article and it fixed my problem.

Thanks,

Mark

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.