Issue with latest version of Adobe Acrobat DC

Has anyone run into any issues with version 22.003.20258 of Adobe Acrobat DC? Prior to the update, our automation interacted with the pdf form smoothly (click, type into, etc.). However, now UiPath refuses to identify the different elements. Rather, the pdf document is recognized as a whole.

Accessibility options have all been set properly, so the screen reader functionality should be working.

Hello @nyabbas!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Same issue here!

@nyabbas I had the same issue, trying to infer the selector from direct pointing on Adobe Reader DC doesn’t work, it only selects de hole page. Started to happen for about 1 month. I had tried all troubleshooting UiPath pointed out, accessibility, windows registry, and nothing. Our use case is to fill out a form in Adobe Reader DC. But despite having this problem, if you use UiPath UiExplorer and click on the whole page and try navigating in the Visual Tree, at least in my case I could infer my selectors from this tree (with some try and error). Type into or click activities worked with these selectors. I hope it helps. Not a direct fix, but at least it is a workaround.

Hello @nyabbas

Is this issue started after the update of acrobat reader or did you updated anything in uipath? if the issue is happening only for the acrobat reader, did you tried with any other tool?

Also is this issue happening for other applications?


Hi @nyabbas ,

If you were still not able to resolve the issue, Could you maybe check the below blog :

Additionally, Could you check on the below component as well :

1 Like

I am having this same problem. I am experiencing issues interacting with adobe even with the security checkboxes unchecked, even after restarting both uipath, adobe, and my machine multiple times. Any update from UIpath on this?