Installed uipath community edition - but can't access it

Hi all
I’ve been testing StudioX on a PC for a few months and then wanted to get rid of that computer and use a new laptop.
I have downloaded a UIPathStudioCommunity install file which installs OK but I am stuck trying to actually start Studio X
I click on the “UIPath Studio” icon but it now gives me 3 options prior to using it:

  • Sign In
  • Connect to Orchestra
  • Add Licence Key

As I just want to test things offline, I don’t want to connect to Orchestra nor do I want to use a licenced version (happy with the community edition)
When I click on the “Sign In” option, it fills in the Service URL as and when I click on the “Sign in” button it gives an error message of

As I didn’t have a licence before, and as I just wanted the Community Edition, I’m not sure what I need to do here.

Any help is appreciated


Hi @SBK,

Welcome to community again.

You need to configure orchestrator. Did you have a chance to check the link below?


Hi @SBK !
Where did you install that UIPathStudioCommunity file msi ?
Was it after you filled in a web form from UiPath ?

Usually a UiPath Community edition comes with a whole pack: an access to UiPath Orchestrator + UiPath Studio (with StudioX) + Assistant.

Usually we subscribe online after filling in this fom
Then we receive by mail a link to our personal Community Orchestrator, in which you will be able to download UiPath Studio as an msi.

Once you do it, when you click on Sign in it opens a pop-up in your browser asking you to connect to Orchestrator. Then once you log in, Studio connects to your Orchestrator and gets its licence from there.

What I suggest you is to uninstall UiPath Studio, and see if you still have access to your prior Orchestrator account (or create a new Orchestrator account in the Community Orchestrator) and let us know if it’s better :wink:

thanks Hiba_B - I got the UIPathStudioCommunity MSI file after I’d logged into my online Orchestra account
But when I try and log in, the only option is via Orchestra, but that’s where I can;t go any further

I can see the other supply from Muhammed is getting me closer, so I’ll update in that one.
thanks for your help though - it’s appreciated

thanks Muhammed
I have followed the details as far as I could in the link you sent me, but because this was on a previous version of the software, it’s harder to make sure what I’ve done is 100% correct.

I think I’m nearly there, as in I’ve created a tenant, with a TESTING folder, then setup a TESTMACHINE (in Machines) and got the machine key

If I now log out of UIPath Assistant and then login with the “Machine Key” connection type, I’m unsure what to put as the Orchestra URL

I’ve tried UiPath (where xxxxxxxx is the 10 letter string I can see in my Orchestra URL) but this doesn’t work and shows an error of

So I think I’m nearly there, but now stuck as to how to take this forward

thanks again for your help so far though

Hello @SBK

Plz follow the steps as mentioned in he video andupdate here whether its working or not. I think the configuration which you have done is not correct.

UiPath - How to connect UiPath to Orchestrator|Run Process,Jobs & Triggers|UiPath Licensing

thanks but still no joy so far - i will keep trying

in the meantime, if I use the 60 day free trial on a completely new email address, do I get the option of using the Community Edition of StudioX (for ever) at the end of it - as I’m only wanting to continue to use small non-commercial applications for automation


You can use uipath community edition. Whenever needed you can switch to studio x from it.
For enterprise there will be a limitation of 60 days trial.