Getting uipath studio

I am unable to get UiPath Studio. Studiox is getting downloaded. Please help. I have tried a lot but not getting option to change license to studio.


Please go through this


please check might be your license got expired. you might have enabled the trail pro and that’s the reason the license might got expired. So please create another account with the new Mail Id and you will be able to download the UiPath Studio.


Thank you for the reply. I tried using new account as well. Still no luck.

I am professor and trying to download for students. Please help


Can you send me the screenshot of the orchestrator home page?



Go to Resource Page

UiPath and download it from there

Also you can directly download the Community version 23.12.0 from here

The installer has the both profile and what determines the profile (Studio or Studio x) is the license assigned to the user


Kindly note:

which maybe gives you and the students different options

1 Like

Thank you so much. I was successfully able to download and install UiPath

Glad do know @REENA_LOKARE

Kindly mark the asnwer that helped as solution to close the loop