I’m unable to switch to Studio from Studio X

Hello,

I have the same exact issue outlined in this thread that is closed:

I completely uninstalled UiPath per this thread:

I rebooted, downloaded a fresh copy, reinstalled, and have the same result: “Cannot change the local license while connected to Orchestrator.”

How do I disconnect from Orchestrator so I can switch this? Please advise. Thanks.

@Brett_Johnson

Go to UiPath assistant and disconnect and then try switching

You will see signout there

cheers

I tried that as well, but it’s asking me for license which I’ve never had to have/enter previously. Still no luck.

@Brett_Johnson

After unistallation did you try removing any extra files pertaining to UiPath from appdata and program files as well (if any left) before installing a fresh copy

cheers

I did. I ran all the rmdir command lines in the other thread, deleted all folders, etc.

I’m all set. The easiest and quickest workaround is to sign out, and register a new account under a different email. That worked like a charm. I appreciate your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.