I'm unable to switch to Studio from Studio X


As seen in the screenshot, I’m unable to switch the profile to Studio from Studio X. I’ve already downloaded the community version as well.

This happened to me once. The only thing that worked is uninstalling and reinstalling studio.

Great, thanks for the feedback Emira. Unfortunately, Studio is installed under my company’s laptop and will require an admin to get it uninstalled. I’ll check back once this is done.

1 Like

Hello @sccho89

Welcome to UiPath community…!

This seems to be strange behavior. Please download the latest installer and reinstall it again.


Hi @sccho89

Welcome to UiPath community

Try to reinstall the UiPath studio Link : https://download.uipath.com/UiPathStudioCommunity.msi

You can find this Change profile option



I’m able to switch from Studio X to Studio after uninstalling and reinstalling the application. Thanks all!

This worked to switch from Studio to Studio X, thanks! Still not sure what the difference between the two is, but just following the course :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.