How to setup / install UiPath Robot?

I have been through the first academy course and had no problem creating/running various projects. However, I have just started “Level 2 - Orchestrator 2017.1 Training” where I need to initiate a robot (by clicking UI Robot icon in the windows system tray).

The icon/app is just not there. I have redownloaded and reinstalled the whole package, but it is still not there.

Any help or giudance is much appreciated.

1 Like

@flovinskas I believe you are using community edition.

If your robot is not available under system tray, then navigate to ‘%Userprofile%\AppData\Local\UiPath’, check for ‘app-18.1.3’ folder and run UiRobot.exe. It should start the UiRobot under system tray.

Let me know if it works.

Rammohan B.


Thanks a lot, it works!

It was that simple, however, it wasn’t clearly stated in the docs/tutorial.

Hope this question helps someone in the future.


Hello Guys!

I am encountering similar issue as I am not able to find the UiRobot icon in the system tray.

Please find attached the screenshots, though I try to launch UiRobot from the folder where it is installed, I don’t see any icon in the system tray when I expand them to view all icons…

However some times it’s visiable in the task manager but not in system tray so am not able to select settings option. Please note that it doesn’t display in task manager always

Can you please let me know as to what can be done to resolve this?

@loginerror - Can you please help me with this post?

Hi @Selvasathappan

Have you tried searching your Start menu for the Robot and launching it from there? It should show in the system tray.

Hello @loginerror - Thanks for your response. I tried that too, however it didn’t work. Not sure what is the issue. I reinstalled Uipath once again after deleting all files and now I am able to find it. I hope it doesn’t happen again. Thanks you for your time

1 Like