I don't see UIRobot setting Icon in system tray

Actually the Orchestrator CE is https://platform.uipath.com/. The Academy link is for Orchestrator course in UiPath Academy.

Thanks but that was the problem. I was not able to find the settings icon. It seems that the robot app has to be manually started from the app folder. It resolved the issue.

1 Like

There is 3rd url it seems - http://demo.uipath.com.

What is the significance of the Orchestrator url ? My Tenant url is different. I was facing the same issue and I changed the url - http://demo.uipath.com.

Previously I was using https://academy2016.uipath.com/ as mentioned in the training material.

Hi Sachin,

http://demo.uipath.com and https://platform.uipath.com/ are the same thing and they are the Orchestrator Community Edition. This means you will find the latest version.

The academy link has the Orchestrator 2016.2 version, but now we also have a course in Academy for Orchestrator 2018.1 and you can use https://platform.uipath.com/ for the training.

Thanks for a quick reply ovi. I started with the https://platform.uipath.com/ link since it is what I was logging in but my robot was always disconnected. Then I went through some of the posts and came across http://demo.uipath.com and tried and it started working. Not sure why?

1 Like

That’s odd because only the name is different, they are literally the same.

yeah I was getting internal server error. I will try to recreate it.

I reproduced it!

url%20error|690x383

You filled the Robot key and Orchestrator URL(https://platform.uipath.com) and after click connect it gave you that error and the fields got emptied out? Please try to end every UiPath Robot task from Task Manager and try to connect again.

Let me know if it’s the same error after this.

Thanks!

Hi Sachin,

I am also facing the same issue. The UiPath icon doesn’t come up in system tray. Could you please brief me on what you did to make it visible in system tray?

Thanks. Nitish

Check this,

Thanks,
Rammohan B.

Worked like a charm, thanks a lot Ram.

Hi Niish,

In my case i had installed Uipath in different folder ( other than default) hence I searched for the UiRobot.exe and found the location. I created a shortcut on my desktop to start it.

Okay, thanks for sharing. I was able to open it in tray via %Userprofile%\AppData\Local\UiPath\app-18.1.4\UiRobot.exe

@Sachin_Tayade @candidNitz @ovi

HI all,
I can’t seem to fin Ui Robot in System Tray . But when I go to the below mentioned path I see my .exe as below. Hence , I can’t execute it . Any suggestion on why this is so ?

You need to run the file ‘UiRobot’ above the one you highlighted in the image.

Thanks,
Rammohan B.

thanks Got it !!

The file type of highlighted file says ‘XML Configuration File’. The file type should be ‘Application’. Try clicking the UiRobot Application file right above the one you highlighted. Should work hopefully.

Thank you!!!