How to remove my email signature in send outlook mail message

Hi All
I am automating a process to send email, however, we have auto outlook signature and I hope to remove my signature.

In the outlook settings, I can add this html to remove the signature, which works from the outlook user interface email sending, but doesn’t work from the studio’s activity send outlook mail message.

My email body is html format and when I add this html signature, it didnt work and will show “no signature” in the email.

Any idea how to solve this?


Hello @jingwang0222!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

i got the reason.
because I tick the "send outlook activity"s “IsBodyHtml”. Then uipath html reader will read the signature tab first and remove the tab.

then Outlook only received “no signature” as string.

And outlook only accept “no signature” in the email body and then the sig remove can work.
So that I used html escape character to represent “<” “>”
like this:

it worked

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.