How can I find what package version I need for orchestrator?

Hi, when I run this robot locally it runs fine, but when i run it through orchestrator / assistant I am getting this error:

How do I find out what version I need to run it without error in orchestrator

Hi @aquinn ,

Could you maybe check the below post :

I’ve already looked into this with no success


Follow this Steps:

Ensure that the version of the Robot installed on the machine where you are running the robot locally matches the version on Orchestrator or Assistant.
Verify that all the dependencies (libraries, packages, and software) your robot relies on are the same or compatible versions in both environments.
Look for detailed error logs or messages in Orchestrator or Assistant to get more information about the issue.
Check the Orchestrator settings for the environment where you’re running the robot. Make sure that the environment variables, paths, and configurations are correctly set up.


Thank you, how do I check the version running in orch/assistant compared to the robot?

In orchestrator:

-Log in to UiPath Orchestrator.
-Click on the Machines tab on the left sidebar.
-Select the machine where your robot is configured to run.
-In the details of the machine, you may see information about the Robot version and its status.

In Assistant:

-Open UiPath Assistant on the machine where it’s installed.
-In the UiPath Assistant system tray icon, right-click on it, and select “About.”
-In the “About” window, you can find the version of UiPath Assistant.

Check the Robot Version:

-On the machine where you are running the robot locally, open UiPath Studio or Robot.
-Go to the “Help” menu and select “About.” This will display the version of UiPath Studio or Robot.

They are the same version for orch and locally - but I cannot find how to get the about page in the assistant?