Get Credential from modern folder - error code 1100

Dear All,

I face the problem that I can retrieve an asset from “Default” folder with the activity “Get Credential” but not from a modern folder. I already tried many parameters. Could you please help me?

AssetName set up as argument. Worked with Default folder.
Probably the issue here is the Orchestrator Folder Path. In Orchestrator it is the modern folder Controlling_Assets, which is a sub folder of Controlling.
image

Thanks in advance!
Peter

@PeCour - have you verified the read permissions for the folder -> assets

@GBK no I didn’t. Where can I set those? When I open folder in orchestrator there are not many settings. Thx

below -

1 Like

The user has admin rights and the robot has “view” rights in folder permissions. This should be enough to retrieve the asset, right? The robot role doesn’t have to edit, create, or delete the asset.

Otherwise, I will change it.

just a pot shot…have you upgraded Orchestrator recently? If so you might have to update the Get Credentials activity.

We use the Automation Cloud, hence the Orchestrator is upgraded automatically. I tried it again, while making sure that the activity is updated. But the same error occurs. Still thanks for the advice.