Get Crredential - Folder not found

Hi All,
I am just facing the following issue. I have a modern folder structure in our Orchestrator. Now I try to use credentials from different folder, and I always get the following is at using the “Get Credential” Activity:
“Get Credential: Folder does not exist or the user does not have access to the folder. Error code: 1100”
The folder, where the credential is stored is the following, which is set in OrchestratorFolderPath. So this part should be alright.
image
The Folder structure is looking like this (Orchestrator v20.10.1):
image
The folder what contains the Credential is underlined. The process is not published in the Orchestrator yet, but in Studio the Process folder under Central/EMEA/Development is set.
image
The user which is used by the Orchestrator has all the user rights possible in Orchestrator. (Administrator, Folder Administrator, Robot, etc. These are set for Central, so all the folders under the Central has these rights inherited.)
Do you maybe have an idea, how this issue could be solved? What do I miss? Thanks!

1 Like

Hey @bence.gorog,

Is your robot connected to the same folder.

Thanks :slight_smile:

Hi @Nithinkrishna,
this is a modern folder and robot, I thought the robot is not connected to it. I just need to give the right accesses. But from the Studio I can see the Assets, Credentials, etc. Accesses also granted.

Thanks,
Bence

1 Like

Could you please try removing the slash at the beginning please…

Thanks

1 Like

Hi @Nithinkrishna,
it worked. Thanks a lot!
Looks like there is a mistake in this documentation:


Or I simply misunderstood something.

Just writes:

1 Like

I don’t think so, If you are not going to mention the root folder it must be slash I guess.

But in your case you had started from root folder.

This is what my understanding :slight_smile:

I may be wrong too :smiley:

@loginerror, Could you please confirm on the documentation query.

Thanks in advance

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.