Error : Multiple entry points packages are not supported

Hello Folks,

When i moved the code from development to testing environment, and i tried to run the job from orchestrator it shows Multiple Entry Points Packages are not supported

Testing Environment Studio version - 2020.4.3, Orchestrator version - 2020.4.1
Development Environment Studio version - Community Edition 2020.10.2 , Orchestrator -2020.4.1

Could anyone suggest on this please. Thanks in advance

Hey Ushu,

I’m also facing this same issue. My Orchestrator is also on 2020.4.1. My story is slightly different in that I developed my working process (able to start jobs through Orchestrator) using 2020.4.3 Studio and testing in Orchestrator 2020.4.2. However we moved to a different Orchestrator that was actually in 2020.4.1. Nevertheless my process still worked however we ran into a non-related issue in which I tried to uninstall my uipath studio and reinstall to 2020.10. This cause the new error which is the same error you’re getting. Even after uninstalling and reinstalling 2020.4.3, when I publish my process to the 2020.4.1 Orchestrator, I’m met with the error you’re getting.

I tried removing the entry point text using notepad in the project.json but that didn’t work. I’m thinking the entry point concept was introduced in 2020.10 and not in 2020.4.3.

I’m also thinking Orchestrator may need to be updated to 2020.4.3 or 2020.4.4. I don’t have the role in the company to update my Orchestrator so maybe try that and please tell me what you think.

Hi @Shawn_Ngoh_US_Tax

I would strongly suggest you to contact our technical support to tackle this specific issue.
Please use this form:

Thanks Shawn. We updated the orchestrator and its working fine now

Which Orchestrator version are you using ushu?

Earlier it was 2020.4.3 Shawn now we upgraded to 2020.10.1 . Shawn please go through the below link .It could help you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.