Error in GetAppCredential workflow

Hi all,

I am getting this error.

I have updated the

@Sam_Kong

I can’t see any error message in above post. Could you please upload it again.

whats the error you are getting?
@Sam_Kong

Hi all,

I am getting this error when running the Login 1 workflow that linked from GetAppCredentials workflow in Level 3 assignment 2.

Upon research online, someone mentioned that it might be due to update in Uipath version but the library has not update yet. Thus, I go to Manage Packages and uninstall and then install Uipath.System.Activities to 20.2.0 version. I closed the whole project and reopen the project then rerun my Login 1 workflow still showing the same error.

What are the things that I can solve it? Thank you for your suggestion.

@Sam_Kong

You need to install Uipath.Credentials.Activities package and then it will work.

2 Likes

Can you check if you have Uipath.Credentail package (GetAppcrendential package),
it it exist then it might be the code was deveoped in different version

@lakshman and @shanmukh_pothamsetty

Thanks for the hint.

It seems like solve the problem as I can see the red colour word is missing after I installed and saved the Uipath.Credential.activities package. However, the same problem occur when I close the project and reopen it.

I checked the Manage Package and look for the Uipath.Credential.activities package, it has the option to uninstall only. I think the package is already installed in my Uipath. I tried to uninstall it and install (the Save button is hidden), still unable to solve the issue.

1 Like

Which version you are currently using?
@Sam_Kong

My studio is 2020.2.0 -beta.108 community licence.

Check this : GetAppCredentials.xaml file missing

The Reframe work that I am using is the same as from the Github. I get it from the Level 3 Chapter 1 subchapter name “UiDemo Outline”.

HI @Sam_Kong

Would it be possible for you to use the REFramework template option in Studio Start screen to generate the REFramework template each time you use the REFramework instead of getting it from the github?