Error: Add Queue Item: You are not authenticated! Error code: 0


I am currently doing Assignment number 2 (Generate Yearly Report) of the RPA Developer Learning Plan and I constantly get this error when adding an item to the queue I have created in Orchestrator.

“Add Queue Item: You are not authenticated! Error code: 0”

I have reviewed the forum looking for a solution to this problem since I have seen that it has happened to several users but I can’t solve it with the solutions that are proposed. Everything seems to be connected and I have downgrade the UiPath System Activities to the 20.4.0 version but it still doesn’t work.


Somebody can help me?

Hello @ECR!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

I’m facing the same problem and tried every solution proposed too with no luck.
The weirdest thing is that I added queue items last week when completing the very first example of this course. Did you find a solution?

@Maria_Diaz @ECR


In Orch, check the folder you are using has the relevant permissions.

Click on Tenant=> Folders => Your_Folder
Then check the relevant user has the right permissions to add a Queue item / whatever you need.

Hopefully this helps you and other users in the future.