Download course resources: Access denied

I am beginning my RPA journey with a foundations course on Studio X. However, I could not download the Excel file for the Unicorn and now a second course for entering suppliers name is also giving me no permissions to download the zip file.
I have signed out, changed browsers and signed back in. Still the same issue, access denied from Chrome and Forbidden download no permissions, using Edge.

What do you need to do to be able to take part in the Academy?


I think this is a bug. You can use browser Explorer, Mozilla Firefox or edge. It is working fine. Already raised ticket in Ui Academy.


1 Like

Hi Anand,
I have tried Edge already as per my original post, it failed on Chrome so I tried Edge but Edge gives a forbidden error also. Although a point to note there is I have recently downloaded the new Microsoft Chromium Edge.
I have now downloaded Firefox as a third browser and I can confirm, this does successfully download the files.

Thanks for the swift and helpful response.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.