I can't access academy.uipath.com

Hello everyone,
I just started discovering RPA, tried to access the academy website but I can’t.
When I inspected the page, it says that some resources couldn’t be loaded.
What can I do ?
Thanks in advance

Hi @pfe.slim.benromdhane, welcome to the Community.

Assuming that you are not using any VPN, please try this link once & let us know:

Hope this helps,
Best Regards.

Thank you for your reply.
unfortunately I’m getting the same issue, the page doesn’t load and is all blank.
As attached you can see what I get when I inspect the page.


net::err_blocked_by_client error , as you mentioned above is generally caused when you use the Adblock or browser safety extensions on the Google Chrome. Please try to disable any such extensions & let us know if the issue persists.

Best Regards.

I don’t have any adblocker installed.
I even downloaded a new browser and tried again but I still have the same issue.

I just wanted to get back to you.
I tried to connect to the website today and it worked.
Have no idea how; it just worked.
Best regards.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.