Unable to Download Sample RPA Starter Docs or Templates

Feedback about the RPA Starter Academy course.
Please type your feedback below.

There were several documents and examples listed throughout the course. However, when I attempted to download, I received the following error message whenever I clicked on the link:

This XML file does not appear to have any style information associated with it. The document tree is shown below.

AccessDenied

Access Denied

4N3PB1BJ41109T0B

nR0zsu2GwTX38wiItYKh2wiKFelNZl75vzEgzeRreORGCmDe9OMVOY3xFY9ss45Wry0LtRkVTn0=

Hi @Rippee1129,
I reported this to the Academy team. I will let you know when I will get some feedback.

I think it will be solved soon by Uipath Center. Sometimes I faced with same issue may be you can try to do it on different browser as chrome or mozilla

Hi @Rippee1129,

Can you tell me in which lesson this happens? And whether you can download other documents from other lessons.

Best,
Razvan

I apologize for not including the course. It’s the RPA Starter - Build Your First Automation lesson. Thanks!

Thank you so much.

Are the training lessons restricted to a particular browser? If so, which are the only browsers that will work with UiPath Academy?

Our courses should work across all browsers. But it would be great if your could try out with another browser than the one you are currently using.

In the Build Your First Automation module, there are several attachments you can download: from the Automate with StudioX lesson, from Automate with Studio, from Continue Your Learning Journey. Can you download either of the attachments?

I was able to download some of the documents in a previous lesson; but not all, especially in that lesson. I followed the summary steps, which took longer than I wanted; but it worked.

Glad it worked out in the end. I did test on my end and I had no issues.

If you still need the files, I’d suggest you clear the cache and try again. It might be because we’ve updated the course recently.

I did clear my cache, closed the browser (Defender), but it still didn’t work. Are those files located anywhere else? I’m looking for the Excel zip files.

The files are uploaded in the course. I’ll attach them here.

Currency-Converter_Working-Files.zip (18.4 KB)

1 Like

Thank you so much.

1 Like

Actually, I don’t know which one of the browsers are most suitable. But most of time, I am using chrome and does not face with any problem. Sometimes Internet explore old version give errors. I know it because I already face with this problem. But I dont have certain information which tool is suitable for it. It is just my observation.

I found a workaround. Instead of clicking on the link within the course, I right click, select ‘open in new tab’. Either a .pdf loads and I’m able to download it from the new tab, or if it’s a document or .zip folder, I’m able to save it to my desktop folder.